Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Mail d'activation perdu ?

Vos suggestions, vos questions à propos du forum


Connexion avec identifiant, mot de passe et durée de la session

Prévisualisation ne fonctionne plus...

1 2 Bas de page
jipé_du_34 - 16 Octobre 2014 à 00:14:19
Figure du forum
******
Messages: 2007


Make Love not War




Tout est dans le titre.

Je rédige une réponse, je clique sur Prévisualiser, en bas, ça m'affiche en haut "Charge la prévisualisation..." et 5 minutes après rien n'a changé, je suis toujours en attente, même pour un truc de 3 lignes   Colère 

Marielabeille - #1 - 16 Octobre 2014 à 08:52:08
Frit Confit du forum
********
Messages: 5824


Si tu veux que Marseille soit belle, fais ta part




Fais comme moi Jipé, tu postes n'importe quoi et tu te relis après  Angel
Mildiou - #2 - 16 Octobre 2014 à 09:17:00
Administrateur
Empégué(e) du forum
**********
Messages: 8724



forum.marseille mildiou marseilleforum
WWW

Pas de souci de mon côté.
Ca se passe sur tous les messages ou uniquement ceux qui comportent beaucoup d'images ?
jipé_du_34 - #3 - 16 Octobre 2014 à 10:34:51
Figure du forum
******
Messages: 2007


Make Love not War




Yop !
Pas de souci de mon côté.
Ca se passe sur tous les messages ou uniquement ceux qui comportent beaucoup d'images ?

Ça l'a même fait quand j'ai posté *cette* demande d'assistance, hier soir...

Mais bien sûr ce matin tout refonctionne bien... 

Mildiou - #4 - 16 Octobre 2014 à 10:40:32
Administrateur
Empégué(e) du forum
**********
Messages: 8724



forum.marseille mildiou marseilleforum
WWW

Lenteur sur le serveur d'hébergement ou chez le fournisseur d'accès certainement Wink
jipé_du_34 - #5 - 16 Octobre 2014 à 11:31:16
Figure du forum
******
Messages: 2007


Make Love not War




Lenteur sur le serveur d'hébergement ou chez le fournisseur d'accès certainement Wink
Et pourtant, en désespoir de cause et comme suggéré aussi par Marielabeille, lorsque je cliquais sur "Soumettre" le retour était quasi instantané !

L'informatique est pleine de mystères...
Ah ben voilà, ça le refait, là maintenant, pour visualiser ce que je viens de taper ci-dessus, et je peux parfaitement taper *ce* texte pendant qu'en haut ça me marque "Charge la prévisualisation..."

cmn13 - #6 - 16 Octobre 2014 à 18:11:10
Marius/Fanny du Forum
***
Messages: 427





alors que là ya pas de problème, à c't'heure  Mr. Green

When you wanna shoot.. shoot, don't talk !

même si j'ai un mal fou à mettre en pratique Very Happy
jipé_du_34 - #7 - 16 Octobre 2014 à 18:32:39
Figure du forum
******
Messages: 2007


Make Love not War




 
alors que là ya pas de problème, à c't'heure  Mr. Green
Testons, testons...

Bin nan, la preuve :


Enfin, pas chez moi, quoi... Et pourtant je n'ai rien changé à ma config -- truc de ouf'...

Ça me gonfle, l'informatique, des fois, si vous saviez...
« Dernière édition: 16 Octobre 2014 à 18:34:15 par jipé_du_34 »

Grenouille - #8 - 16 Octobre 2014 à 19:36:18
Frit Confit du forum
********
Messages: 5203

L'amour comme bouclier. L'humanisme comme étendard


CelineEstaque celine13016 celine13016


J'ai testé pour voir, j'ai pas eu de soucis....

Alors, des fois, il m'arrive que mon navigateur (chrome) me fasse des siennes... Du style, il met un temps certain à charger mes pages... As tu farfouillé du côté du navigateur ? Si tu changes de navigateur ça te fait pareil ?
Dèdou - #9 - 16 Octobre 2014 à 19:44:06
Longo mai !
*****
Messages: 1805


C'est nous les gars de la marine...




Jipé,

 Je m'étais aperçu de ce problème et me disais ça va passer...

Mais non,  comme toi le problème persiste...  Think

Je viens du Sud, et par tous les chemins j'y reviens...
jipé_du_34 - #10 - 16 Octobre 2014 à 23:26:56
Figure du forum
******
Messages: 2007


Make Love not War




Alors, des fois, il m'arrive que mon navigateur (chrome) me fasse des siennes... Du style, il met un temps certain à charger mes pages... As tu farfouillé du côté du navigateur ? Si tu changes de navigateur ça te fait pareil ?

Suis sous Linux, alors en général les trucs aléatoires c'est pas courant. Comme je le disais ce matin, d'abord pas de souci, et ensuite paf !
Et comme je ne vais pas trifouiller dans les entrailles des paramètres du navigateur (une fois que c'est bien réglé, je ne touche plus), ben c'est la mierda (et je n'ai pas d'autre navigateur).

Ce soir ça le fait à nouveau, et je constate que je ne suis pas le seul :

Jipé,

 Je m'étais aperçu de ce problème et me disais ça va passer...

Mais non,  comme toi le problème persiste...  Think

Un dernier mot : le raccourci clavier ne fonctionne pas non plus.

Olympien - #11 - 25 Octobre 2014 à 22:00:41
Fada(de) du forum
*******
Messages: 3765


Marseille dans mon coeur...




Moi aussi j'ai le même problème!

"En ces temps troublés, où l'ambiance tendue, est attendue... je préfère toujours la main tendue, au bras tendu..." Akhenaton

Je suis un Marseillais d'ailleurs

Me revoilà en Provence !!!!!
chouchou-val - #12 - 25 Octobre 2014 à 23:31:48
Figure du forum
******
Messages: 3013


et voilou ! merci ma fille :)




    
jipé_du_34 - #13 - 26 Octobre 2014 à 00:29:54
Figure du forum
******
Messages: 2007


Make Love not War




   
Euh, pas compris tes smileys enthousiastes, là 

Pour moi c'est plutôt  d'oh!  ou    ou encore  , fin bref, la misère...

Y a qu'à nous trois que ça arrive ou personne d'autre ne s'en sert ?

[EDIT]
Je viens de faire plein d'essais à partir du code-source de la partie concernée, il en ressort qu'il faut que le bout de code ci-dessous soit incorporé dans mon message pour que la prévisu fonctionne.
C'est la première fois que je vois du code posté comme texte être interprété par le navigateur.
Pour les ceusses intéressés (ou just curious), je suis sous IceWeasel (de Mozilla), version 17.0.7
Code:
if (document.forms.postmodify.elements["message"].value.indexOf("[move]") != -1)
{ return submitThisOnce(document.forms.postmodify); }

Go figure...

chouchou-val - #14 - 26 Octobre 2014 à 01:04:37
Figure du forum
******
Messages: 3013


et voilou ! merci ma fille :)




  c'était des smileys d'encouragement 
Tlène - #15 - 26 Octobre 2014 à 12:12:20
Figure du forum
******
Messages: 2393


sans la musique la vie serait une erreur




Moi aussi ça plantouille, aucune prévisualisation possible depuis Mozilla.
Alors, je suis les conseils de Mariel'abeille. 
Ce couillon de navigateur me dit "charge la prévisualisation", et puis, au bout de quelques minutes, j'en ai marre et je clique sur "soumettre". Sad
jipé_du_34 - #16 - 26 Octobre 2014 à 13:17:05
Figure du forum
******
Messages: 2007


Make Love not War




Moi aussi ça plantouille, aucune prévisualisation possible depuis Mozilla.
Alors, je suis les conseils de Mariel'abeille.  

Et de 4...

Suis mon conseil !
Tu cliques sur "Code" (le bouton # dièse, 3e de la seconde ligne de boutons), et tu mets ça entre les balises :
Code:
// astuce pour la prévisualisation
if (document.forms.postmodify.elements["message"].value.indexOf("[move]") != -1)
{ return submitThisOnce(document.forms.postmodify); }

Fonctionnement garanti 

Évidemment ça ne fait pas beau dans le message, mais une fois qu'il est zouli tout plein (il m'arrive de cliquer une dizaine de fois sur la prévisu, pour des messages sophistiqués) tu peux enlever les balises et les lignes de code.
Là je les laisse exprès pour bien montrer à quoi ça ressemble.
« Dernière édition: 26 Octobre 2014 à 13:24:39 par jipé_du_34 »

hub69 - #17 - 27 Octobre 2014 à 10:49:50
Invité


bonjour une fois ... chez moi pas de problème avec Go...Chr...
Mildiou - #18 - 27 Octobre 2014 à 10:57:26
Administrateur
Empégué(e) du forum
**********
Messages: 8724



forum.marseille mildiou marseilleforum
WWW

Pas trop le temps de mettre la tête dans le code en ce moment mais je retesterai sur les différents navigateurs à l'occasion  Wink
Grenouille - #19 - 27 Octobre 2014 à 11:58:22
Frit Confit du forum
********
Messages: 5203

L'amour comme bouclier. L'humanisme comme étendard


CelineEstaque celine13016 celine13016


bonjour une fois ... chez moi pas de problème avec Go...Chr...

pareil. pas de souci.
1 2 Haut de page
  •  
Aller à:  

anything