Marseille Forum

Vie du forum => A propos du site => Vos questions à propos du forum => Discussion démarrée par: Yogi_OM le 08 juin 2005 à 09:55:35

Titre: Lenteurs ?
Posté par: Yogi_OM le 08 juin 2005 à 09:55:35
C'est moi ou ça rame sévère ce matin ?

On dirait l'OM qui essaye de construire une attaque...
ou l'OL qui essaye de gagner une coupe d'Europe... :)
Titre: Lenteurs ?
Posté par: Traces d Huile le 08 juin 2005 à 10:19:57
Yep... Tant mieux faut que je me remette au taf :P
Titre: Lenteurs ?
Posté par: Mildiou le 08 juin 2005 à 13:49:55
Le problème a été réglé avec l'hébergeur. Merci pour l'info :wink:
Titre: Re: Lenteurs ?
Posté par: titidegun le 08 juin 2005 à 17:32:33
Citation de: "Yogi_OM"

On dirait l'OM qui essaye de construire une attaque...
ou l'OL qui essaye de gagner une coupe d'Europe... :)


 :smt043 mouarf ...... excellent !!!!!!!

Moi c'est ok, ce soir. Par contre ce qui me prend la tête maintenant #-o c'est de taper mon pseudo et code^, à la connexion, alors qu'avant, en pointant et cliquant, il apparaissait tout seul  :smt017

Dis docteur Mildiou,  :-k c'est grave ?
Titre: Lenteurs ?
Posté par: Traces d Huile le 08 juin 2005 à 17:34:30
Vide ton cache...
Titre: Lenteurs ?
Posté par: Mildiou le 08 juin 2005 à 18:49:16
J'ai fait des modifications sur le site pour préparer une mise à jour.

Donc, en vidant ton cache, ça devrait effectivement fonctionner.
Titre: Lenteurs ?
Posté par: Kalysta le 09 juin 2005 à 10:23:36
Titidegun, si tu as modifié ton profil ces deux derniers jours, il se peut que tu doives cliquer sur un lien dans un mail que tu auras reçu dans ta boite, pour reactiver ton compte qui sera passé en inactif suite à ta modification de profil . . .

Courage petit.........
Titre: Lenteurs ?
Posté par: titidegun le 09 juin 2005 à 18:56:35
Citation de: "Kalysta"
Titidegun, si tu as modifié ton profil ces deux derniers jours, il se peut que tu doives cliquer sur un lien dans un mail que tu auras reçu dans ta boite, pour reactiver ton compte qui sera passé en inactif suite à ta modification de profil . . .

Courage petit.........



 :shock: Non, non, Kalysta, je n'ai strictement rien changé .... à mon avis c'est encore un coup bas de .... numéricable. :smt043

Après le net du cable c'est la partie télé qui passe chez eux le 16 juin  [-o< !!!!

Si ça foire aussi je balance tout par la fenêtre :smt091
Titre: Lenteurs ?
Posté par: Kalysta le 10 juin 2005 à 11:46:37
Euh vivi c clair.........;

Si la tele foire, je crise moi aussi.
Titre: Lenteurs ?
Posté par: Traces d Huile le 07 juillet 2005 à 10:41:14
re... depuis 2 jours...
Titre: Lenteurs ?
Posté par: Born_to_be_Marseillaise le 07 juillet 2005 à 11:35:53
Citation de: "Motard2mars"
re... depuis 2 jours...


ah alors ça vient pas de moi...........c l'horreur depuis 2 jours !!!!!!! :(
Titre: Lenteurs ?
Posté par: Born_to_be_Marseillaise le 07 juillet 2005 à 12:07:09
ça va nettement mieux d'un coup !!!!!  :smt038  super..on va pouvoir de nouveau mettre le ouaille (ou ouaïe)...meuh non je rigole  :smt042
Titre: Lenteurs ?
Posté par: titidegun le 07 juillet 2005 à 12:49:10
:smt024 chez moi aussi, depuis hier c'était aussi rapide qu'un avant centre du PSG.

 :smt022 Ce matin également et puis, miracle :smt026 , maintenant ça remarche très bien.

 :smt017 C'était peut être un nouveau coup bas des Anglais ? :-k
Titre: Lenteurs ?
Posté par: Born_to_be_Marseillaise le 07 juillet 2005 à 14:06:06
bon c pas encore ça quand même
Titre: Lenteurs ?
Posté par: Yogi_OM le 30 août 2005 à 09:24:52
idem ce jour....
Titre: Lenteurs ?
Posté par: Kalysta le 30 août 2005 à 09:38:26
euh non pas de bleme yogi ce doit etre toi qui pedale trop lentement hihi
Titre: Lenteurs ?
Posté par: Mildiou le 30 août 2005 à 10:53:24
Le souci vient de chez Free apparemment, qui a des petits soucis de réseaux ces jours ci et qui modifie sa config.
Même problème de chez moi pour accéder au site depuis ce matin
Titre: Lenteurs ?
Posté par: fabien le 31 août 2005 à 00:27:15
Citation de: "Mildiou"
Le souci vient de chez Free apparemment, qui a des petits soucis de réseaux ces jours ci et qui modifie sa config.
Même problème de chez moi pour accéder au site depuis ce matin


Free c'est pas leur métier le réseau... Sinon ça se saurait ! ;)
(oups, je l'ai dit ?!)
Titre: Lenteurs ?
Posté par: Gizmo le 31 août 2005 à 00:36:04
Je confirme, free a des pbs de réseaux
Impossible d'accéder aux sites de ma société, et pourtant, mon hébergeur m'affirme que tout marche.
Titre: Lenteurs ?
Posté par: Mildiou le 06 octobre 2005 à 22:36:57
Ces derniers jours, plusieurs forumeurs m'ont signalé des petites erreurs qui apparaissaient en naviguant sur le forum.

:contents: Ce problème est souvent du à une surcharge du serveur qui n'est pas assez rapide à répondre à vos demandes.

:smt024 Pour éviter ce genre de désagrément, j'ai effectué des modifications qui devraient en principe supprimer les erreurs et accélérer (sensiblement) l'affichage des pages du forum.

N'hésitez pas à me signaler les messages d'erreurs sur le site ; cela m'aide à corriger des bugs et anticiper les problèmes de surcharge :wink:
Titre: Lenteurs ?
Posté par: patrick le 06 octobre 2005 à 22:43:48
ok!!


qui est chez numéricable?  impossible d'accéder à leur site...

Des pages entières sont indisponibles, le site de titidegun , son association est out !!!

Allo !!!
Titre: Lenteurs ?
Posté par: Mildiou le 11 octobre 2005 à 21:50:41
J'ai modifié des règles de sécurité sur le site ce soir.

Faites moi signe si certaines pages ou images ne s'affichent plus chez vous ](*,)
Titre: Lenteurs ?
Posté par: patrick le 11 octobre 2005 à 23:02:17
Pour l'instant, ça va!...comme disait le gars qui tombait du gratte-ciel à chaque étage.....
Titre: Lenteurs ?
Posté par: fabien le 11 octobre 2005 à 23:05:18
A quand MarseilleForum sur un serveur dédié ? Si ça te branche Mildiou, j'ai bossé dans le milieu un moment, je peux avoir de très très bon prix... voir du sponsoring peut être, faut voir.
Titre: Lenteurs ?
Posté par: Mildiou le 11 octobre 2005 à 23:28:26
Merci Fabien pour ta proposition.

Pour l'instant, l'hébergement tient la charge mais il faudra évoluer à un moment donné vers du dédié et surement de la pub sur le site pour le payer :? J'aurai alors surement besoin de tes conseils. Je te dirai ça :idea:
Titre: Lenteurs ?
Posté par: patrick le 11 octobre 2005 à 23:32:13
On devient trop gourmands en énergie?
Trop de fréquentations?
Le succès nous handicaperait-il finalement?

Ca alors !!!
Titre: Lenteurs ?
Posté par: Traces d Huile le 12 octobre 2005 à 11:12:50
Faut mettre des éoliennes aux bords des claviers :lol:
Titre: Lenteurs ?
Posté par: Mildiou le 14 octobre 2005 à 22:20:36
Citation de: "patrick"

Le succès nous handicaperait-il finalement?

[-X Le succès est toujours bon :-) ; + de visiteurs, c'est + de rencontres, de discussions intéressantes et de rencontres. Je dois juste veiller à ce que le site ne soit pas trop lent et anticiper une éventuelle migration vers un serveur plus puissant. Après, pour le financement, il y a toujours moyen d'en trouver (un peu).
Titre: Lenteurs ?
Posté par: patrick le 15 octobre 2005 à 08:33:36
Ca me rassure, j'avais peur d'une fermeture !!!
A++ on te suis de toutes façons !
Titre: Re : Lenteurs ?
Posté par: Mildiou le 10 janvier 2007 à 17:36:34
Il y a quelques lenteurs depuis quelques minutes (hier à la même heure aussi d'ailleurs).

Le souci vient de l'hébergeur. Aucun rapport avec le nouveau forum... Ca devrait s'arranger rapidement ;-)
Titre: Re : Lenteurs ?
Posté par: nikki le 10 janvier 2007 à 20:00:55
oki ca tombe bien avec ma fievre je fonctionne aussi au ralenti  :smt005
Titre: Re : Re : Lenteurs ?
Posté par: titidegun le 10 janvier 2007 à 20:26:04
oki ca tombe bien avec ma fievre je fonctionne aussi au ralenti  :smt005

 :smt107 Attention Nikki !

 :smt040 tu vas tellement lentement que tu recules !
Titre: Re : Lenteurs ?
Posté par: nikki le 16 janvier 2007 à 01:09:28
 :smt005  :smt005
je vais faire attention  :roll:
Titre: Re : Lenteurs ?
Posté par: Mildiou le 16 janvier 2007 à 09:32:21
6 jours pour répondre au message de titi... :shock:

A ce niveau là, c'est plus de la lenteur...  :fuite2:
Titre: Re : Lenteurs ?
Posté par: nikki le 16 janvier 2007 à 09:46:22
c le temps qu'il a fallu a ma fievre pour tomber  :lol:  :lol: et ma toux d'etre moins..........., et a mon rhume vive la bronchite  :evil:
et oui je veux pas vous contaminez samedi   :oops:
Titre: Re : Lenteurs ?
Posté par: Mildiou le 06 mars 2007 à 08:47:14
Une intervention est prévue demain (mercredi 7 mars)  entre 5h et 8h du matin par l'hébergeur de Marseille Forum ; celle-ci devrait provoquer des petites coupures d'accès au site :-s

Depuis hier soir, il y a déjà quelques difficultés d'accès au site. Tout devrait rentrer dans l'ordre demain dans la matinée \:D/
Titre: Re : Lenteurs ?
Posté par: faga le 06 mars 2007 à 09:23:21
Voui il y a qlq soucis, mais je pensais que ça venait de mon FAI. Merci pour l'info  :wink:
Titre: Re : Lenteurs ?
Posté par: fauvette des jardins le 06 mars 2007 à 10:13:58
Merci pour l'info, j'avais aussi quelques soucis.  :smt023
Titre: Re : Lenteurs ?
Posté par: ermione le 06 mars 2007 à 10:35:44
pareil : ce matin ai pas pu me connecter  :smt089
miciiiiiiiiiii (copyright)
Titre: Re : Lenteurs ?
Posté par: Mildiou le 22 avril 2007 à 20:20:14
Grace ou à cause des élections de ce soir, nous avons testé les limites de notre hébergement... 626 connectés simultanés... Ben le forum était un peu boiteux :mrgreen:

Merci à Patrick pour son intervention et aux modos pour avoir veillé à la tranquillité du forum :wink:
Titre: Re : Lenteurs ?
Posté par: sabalix le 22 avril 2007 à 20:22:31
Vi, un grand  grand merci !

626 connectés c'est déjà bien mais vu le succès du forum peut etre un peu just  :-k
Titre: Re : Re : Lenteurs ?
Posté par: faga le 22 avril 2007 à 21:16:51
Grace ou à cause des élections de ce soir, nous avons testé les limites de notre hébergement... 626 connectés simultanés... Ben le forum était un peu boiteux :mrgreen:

Hum... Je crois que c'est tout l'internet français qui était à la peine... Beaucoup de sites étaient perturbés et certains ne répondaient carrément pas... :?
Titre: Re : Lenteurs ?
Posté par: Born_to_be_Marseillaise le 22 avril 2007 à 21:51:36
Ben c'était le baptême du feu !!! nos premières élections présidentielles sur MF  :D
Titre: Re : Lenteurs ?
Posté par: Mildiou le 08 octobre 2007 à 18:32:46
Quelques petits soucis de lenteurs aujourd'hui...
A priori, le chat n'est pas en cause, il s'agit d'un petit souci passager chez l'hébergeur ;)
Titre: Re : Lenteurs ?
Posté par: Traces d Huile le 11 octobre 2007 à 18:25:59
Mildiou,

une piste pour les lenteurs côté client avec Firefox :

Quand j'ouvre FF vierge, il me pompe 34Mo de mémoire.
Je lance le forum je grimpe à 38.
Chat fermé, en navigant sur le forum ça grimpe assez modérément mais ça grimpe quand même.


En revanche, chat ouvert, chaque clic te fait consommer 3 à 4Mo supplémentaires (et c'est valable aussi pour la navigation par onglets). Résultat, après une petite revue de posts tu te retrouves allègrement avec un Firefox qui pompe 100-200Mo (je suis même monté à 344Mo en ayant d'autres navigateurs ouverts sur des environnements de dev)... Et tu ne perds cette consommation qu'à la fermeture complète du processus firefox.exe (des fois faut le killer à la main, j'ai tendance à croire qu'il est codé avec les pieds FF !)

Résultat, proc' au taquet, ventilo en panique, grosses lenteurs pour écrire quoi que ce soit...

J'ai pas testé sous IE mais ça m'étonnerait pas que ça induise la même chose...

Bon courage ! :P
Titre: Re : Lenteurs ?
Posté par: Mildiou le 11 octobre 2007 à 18:37:58
Merci pour ces infos  :smt023

je vais regarder ce qui se passe. Le script n'est peut etre pas super clean au niveau javascript, ce qui provoque cette saturation de la mémoire... Par contre, je ne rencontre pas de probleme de lenteur, ni sur IE, si sur FF, donc cela doit dépendre des versions...

Je vais étudier ca. Merci ;)
Titre: Re : Lenteurs ?
Posté par: Eric le 11 octobre 2007 à 18:56:34
c'était quand même mieux avant quand on pouvait ouvrir une fenätre pop-up pour le chat, maintenant, si on n'en veut pas, il faut le fermer manuellement à chaque nouvelle page...  :-$
Titre: Re : Lenteurs ?
Posté par: Mildiou le 11 octobre 2007 à 18:58:59
Euh... Non, il suffit de le fermer une fois et il ne se réouvre plus en principe...
Mais ca aussi, ca bugue peut etre selon les navigateurs :-k

pas trop eu le temps d'analyser le code de ce chat... Va falloir j'ai l'impression :-s
Titre: Re : Lenteurs ?
Posté par: Eric le 11 octobre 2007 à 19:07:55
Tiens, c'est vrai, ça marche maintenant ! Bon boulot  8-) 
Titre: Re : Re : Lenteurs ?
Posté par: ermione le 11 octobre 2007 à 20:30:06
Quelques petits soucis de lenteurs aujourd'hui...
A priori, le chat n'est pas en cause, il s'agit d'un petit souci passager chez l'hébergeur ;)

effectivement Grand Chef ;-) car aujourd'hui tout va bien
Titre: Re : Lenteurs ?
Posté par: Mildiou le 15 janvier 2008 à 17:28:27
Un problème sur le serveur a rendu le site hors service durant 30 minutes.
Le site fonctionne à nouveau mais avec de grosses lenteurs qui devraient disparaitre d'ici ce soir ;)
Titre: Re : Lenteurs ?
Posté par: memoterre le 16 janvier 2012 à 23:46:51
je fais remonter ce fil car mf semble fatigué, très fatigué depuis environ un mois dès qu'il s'agit d'envoyer une réponse ou chercher un sujet ou autre ......................je trouve que c'est très long et de plus en plus long !!!
alors on parlait de mf désert , mais c'est vrai quo'n a pas envie de rester sur le forum quant c'est long comme ça ! ca énerve  :cache:  :mrgreen: , alors zou ! avant de       :pckc:      on s'en va :motard1:
si vou spouvez faire quelquechose................ :prosterne:  O:)  :smt045
Titre: Re : Lenteurs ?
Posté par: fanny13 le 17 janvier 2012 à 00:15:10
Non pour moi c'est normal, tu es sure que cela ne vient pas de ton ordi ou de ta connexion. :smt102
Titre: Re : Lenteurs ?
Posté par: Coco le 17 janvier 2012 à 08:21:21
Pour moi aussi, vitesse normale ! Peux pas t'aider !  :smt102  
Titre: Re : Lenteurs ?
Posté par: p.jojo le 17 janvier 2012 à 18:37:09

Pour un chameau, c'est comme pour la mule, normal aussi ...    :smt005  :smt005  :smt005
Titre: Re : Lenteurs ?
Posté par: memoterre le 17 janvier 2012 à 21:01:49
  :smt005  :smt005  :smt005 :smt088  :smt088  :smt088
je vais contacter mon SAV :roll:
Titre: Re : Re : Lenteurs ?
Posté par: Marielabeille le 19 janvier 2012 à 19:33:15
je trouve que c'est très long et de plus en plus long !!!
Ca t'arrive uniquement sur ce forum ? Je pensais, sinon, que tu pourrais essayer de vider le cache de ton navigateur internet, ça allège et du coup, ça accélère ;)
Titre: Re : Lenteurs ?
Posté par: memoterre le 19 janvier 2012 à 20:11:10
kézako ? :shock:
Titre: Re : Lenteurs ?
Posté par: fanny13 le 19 janvier 2012 à 22:27:50
Ou alors défragmenter, car souvent il y a plein de petites choses à droite et à gauche qui ralentissent.
Titre: Re : Lenteurs ?
Posté par: memoterre le 20 janvier 2012 à 22:01:10
merci fanny ! ça c'est fait régulièrement  par mon doudou et fait y a pas longtemps !
Titre: Re : Re : Lenteurs ?
Posté par: Marielabeille le 20 janvier 2012 à 23:32:53
kézako ? :shock:
Tout sur le cache :
http://www.libellules.ch/support/cache.php

Il y a aussi le logiciel gratuit Ccleaner qui fonctionne bien pour faire ce genre de nettoyages :
http://www.pcastuces.com/pratique/securite/nettoyer_windows/page1.htm
(C'est le logiciel installé sur mon ordi professionnel par un service informatique professionnel également ! C'est donc une solution à bon rapport qualité-prix, je gage ;))